Technical Issues - iOS 16 - Dynamic Registration Portal

Incident Report for Sign In Enterprise

Resolved

This incident has been resolved.
Posted Jun 08, 2023 - 17:17 PDT

Update

Our team is rolling out an update to mitigate the issue with iOS16 and documents. We continue to closely monitor the situation.

We apologize for any inconvenience. If you have any questions or feedback, please reach out to our support team.

https://guesthelpcenter.force.com/s/support
support@tractionguest.com
1-855-215-9058
Posted Nov 18, 2022 - 15:19 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 18:27 PST

Identified

Our product team has discovered some technical incompatibilities with the latest iOS version 16.

This issue impacts documents loading in the Dynamic Registration Portal (ZeroTouch) on devices running iOS 16. As a result, the Dynamic Registration Portal may freeze and prevent a successful sign-in.

Our team has flagged this as a top priority, and is working hard to resolve this issue.

If you are currently on an iOS version older than iOS 16 and are unaffected, you may continue to stay on your current iOS version while we work on a fix.
Posted Nov 14, 2022 - 14:10 PST
This incident affected: iPad App (Visitor Registration).