Technical Issues - iOS 16 - Kiosk App
Incident Report for Sign In Enterprise
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 17:17 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 24, 2023 - 10:29 PDT
Update
Our team is rolling out an update to mitigate the issue with iOS16 and documents. We continue to closely monitor the situation.

We apologize for any inconvenience. If you have any questions or feedback, please reach out to our support team.

https://guesthelpcenter.force.com/s/support
support@tractionguest.com
1-855-215-9058
Posted Nov 18, 2022 - 15:18 PST
Monitoring
A fix has been implemented for this issue and we are monitoring the results. For additional information, please reach out to support@tractionguest.com.
Posted Nov 14, 2022 - 09:16 PST
Identified
Our product team has discovered a few technical incompatibilities related to iOS16.

The incompatibility is limited to the use of documents in the kiosk app on devices running iOS16. Documents are not able to be rendered, and prevent a successful sign in due to the app freezing.

This is not affecting documents in the Dynamic Registration Portal (ZeroTouch).

If you have not updated your iPads to iOS 16, we recommend refraining from doing so for the time being.

Our team has flagged this as a top priority, and is working hard to resolve this issue.
Posted Nov 10, 2022 - 13:05 PST
This incident affected: iPad App (Visitor Registration).